CVE-2012-3844

2012-07-03T22:55:00
ID CVE-2012-3844
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:32:00

Description

Cross-site scripting (XSS) vulnerability in vBulletin 4.1.12 allows remote attackers to inject arbitrary web script or HTML via a long string in the subject parameter when creating a post.