CVE-2012-3719

2012-09-20T21:55:00
ID CVE-2012-3719
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:32:00

Description

Mail in Apple Mac OS X before 10.7.5 does not properly handle embedded web plugins, which allows remote attackers to execute arbitrary plugin code via an e-mail message that triggers the loading of a third-party plugin.