CVE-2012-3577

2012-06-17T03:41:00
ID CVE-2012-3577
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:31:00

Description

Unrestricted file upload vulnerability in doupload.php in the Nmedia Member Conversation plugin before 1.4 for WordPress allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in wp-content/uploads/user_uploads.