logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2012-3317

Description

IBM WebSphere Message Broker 6.1 before 6.1.0.11, 7.0 before 7.0.0.5, and 8.0 before 8.0.0.2 has incorrect ownership of certain uninstaller Java Runtime Environment (JRE) files, which might allow local users to gain privileges by leveraging access to uid 501 or gid 300.


Affected Software


CPE Name Name Version
ibm:websphere_message_broker ibm websphere message broker 6.1.0.10
ibm:websphere_message_broker ibm websphere message broker 6.1.0.9
ibm:websphere_message_broker ibm websphere message broker 6.1.0.2
ibm:websphere_message_broker ibm websphere message broker 6.1.0.1
ibm:websphere_message_broker ibm websphere message broker 6.1.0.4
ibm:websphere_message_broker ibm websphere message broker 6.1.0.3
ibm:websphere_message_broker ibm websphere message broker 6.1.0.6
ibm:websphere_message_broker ibm websphere message broker 6.1.0.5
ibm:websphere_message_broker ibm websphere message broker 6.1.0.8
ibm:websphere_message_broker ibm websphere message broker 6.1.0.7
ibm:websphere_message_broker ibm websphere message broker 6.1
ibm:websphere_message_broker ibm websphere message broker 7.0.0.1
ibm:websphere_message_broker ibm websphere message broker 7.0.0.3
ibm:websphere_message_broker ibm websphere message broker 7.0.0.4
ibm:websphere_message_broker ibm websphere message broker 7.0.
ibm:websphere_message_broker ibm websphere message broker 7.0.0.2
ibm:websphere_message_broker ibm websphere message broker 8.0
ibm:websphere_message_broker ibm websphere message broker 8.0.0.1