CVE-2012-2935

2012-05-27T15:55:01
ID CVE-2012-2935
Type cve
Reporter NVD
Modified 2017-08-28T21:31:46

Description

Cross-site scripting (XSS) vulnerability in osCommerce/OM/Core/Site/Shop/Application/Checkout/pages/main.php in OSCommerce Online Merchant 3.0.2 allows remote attackers to inject arbitrary web script or HTML via the value_title parameter, a different vulnerability than CVE-2012-1059.