CVE-2012-2915

2012-05-21T14:55:07
ID CVE-2012-2915
Type cve
Reporter NVD
Modified 2017-08-28T21:31:45

Description

Stack-based buffer overflow in Lattice Semiconductor PAC-Designer 6.2.1344 allows remote attackers to execute arbitrary code via a long string in a Value tag in a SymbolicSchematicData definition tag in PAC Design (.pac) file.