CVE-2012-2901

2012-05-21T14:55:02
ID CVE-2012-2901
Type cve
Reporter NVD
Modified 2017-08-28T21:31:44

Description

Cross-site scripting (XSS) vulnerability in the Profile List in the Joomla Content Editor (JCE) component before 2.1 for Joomla! allows remote attackers to inject arbitrary web script or HTML via the search parameter to administrator/index.php.