CVE-2012-2797

2012-09-10T22:55:00
ID CVE-2012-2797
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:25:00

Description

Unspecified vulnerability in the decode_frame_mp3on4 function in libavcodec/mpegaudiodec.c in FFmpeg before 0.11 and Libav 0.8.x before 0.8.5 has unknown impact and attack vectors related to a calculation that prevents a frame from being "large enough."