CVE-2012-2712

2012-06-26T20:55:04
ID CVE-2012-2712
Type cve
Reporter NVD
Modified 2017-08-28T21:31:40

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Search API module 7.x-1.x before 7.x-1.1 for Drupal, when supporting manual entry of field identifiers, allow remote attackers to inject arbitrary web script or HTML via vectors related to thrown exceptions and logging errors.