CVE-2012-2668

2012-06-16T23:41:41
ID CVE-2012-2668
Type cve
Reporter NVD
Modified 2017-08-28T21:31:38

Description

libraries/libldap/tls_m.c in OpenLDAP, possibly 2.4.31 and earlier, when using the Mozilla NSS backend, always uses the default cipher suite even when TLSCipherSuite is set, which might cause OpenLDAP to use weaker ciphers than intended and make it easier for remote attackers to obtain sensitive information.