CVE-2012-2625

2012-10-31T16:55:00
ID CVE-2012-2625
Type cve
Reporter cve@mitre.org
Modified 2018-04-13T13:00:00

Description

The PyGrub boot loader in Xen unstable before changeset 25589:60f09d1ab1fe, 4.2.x, and 4.1.x allows local para-virtualized guest users to cause a denial of service (memory consumption) via a large (1) bzip2 or (2) lzma compressed kernel image.