CVE-2012-2397

2012-04-20T06:55:01
ID CVE-2012-2397
Type cve
Reporter NVD
Modified 2017-12-12T21:29:08

Description

Cross-site request forgery (CSRF) vulnerability in ownCloud before 3.0.3 allows remote attackers to hijack the authentication of arbitrary users for requests that insert cross-site scripting (XSS) sequences via vectors involving contacts.