CVE-2012-2337

2012-05-18T14:55:01
ID CVE-2012-2337
Type cve
Reporter NVD
Modified 2018-01-04T21:29:32

Description

sudo 1.6.x and 1.7.x before 1.7.9p1, and 1.8.x before 1.8.4p5, does not properly support configurations that use a netmask syntax, which allows local users to bypass intended command restrictions in opportunistic circumstances by executing a command on a host that has an IPv4 address.