CVE-2012-2301

2014-11-15T21:59:00
ID CVE-2012-2301
Type cve
Reporter NVD
Modified 2014-11-19T14:34:50

Description

The Ubercart module 6.x-2.x before 6.x-2.8 for Drupal allows remote authenticated users with the "administer product classes" permission to execute arbitrary PHP code via unspecified vectors.