CVE-2012-2201: IBM WebSphere MQ user id denial of service

2012-08-07T00:00:00
ID CVE-2012-2201
Type cve
Reporter NVD
Modified 2012-08-07T00:00:00

Description

WebSphere MQ is vulnerable to a denial of service, caused by an error when handling user ids. A remote attacker could exploit this vulnerability to bypass the security configuration setup on a SVRCONN channel and flood the queue manager.