CVE-2012-2086

2012-11-23T15:55:02
ID CVE-2012-2086
Type cve
Reporter NVD
Modified 2013-04-18T23:21:09

Description

SQL injection vulnerability in the get_last_conversation_lines function in common/logger.py in Gajim before 0.15 allows remote attackers to execute arbitrary SQL commands via the jig parameter.