CVE-2012-2068

2012-09-04T20:55:15
ID CVE-2012-2068
Type cve
Reporter NVD
Modified 2017-08-28T21:31:28

Description

Multiple cross-site scripting (XSS) vulnerabilities in fancy_slide.module in the Fancy Slide module before 6.x-2.7 for Drupal allow remote authenticated users with the administer fancy_slide permission to inject arbitrary web script or HTML via the (1) node_title or (2) nodequeue_title parameter.