CVE-2012-2064

2012-09-04T20:55:15
ID CVE-2012-2064
Type cve
Reporter NVD
Modified 2012-09-05T00:00:00

Description

Cross-site scripting (XSS) vulnerability in theme/views_lang_switch.theme.inc in the Views Language Switcher module before 7.x-1.2 for Drupal allows remote attackers to inject arbitrary web script or HTML via the q parameter.