CVE-2012-1982

2012-04-05T10:55:05
ID CVE-2012-1982
Type cve
Reporter NVD
Modified 2017-08-28T21:31:26

Description

Cross-site scripting (XSS) vulnerability in my_admin/admin1_list_pages.php in SocialCMS 1.0.2 and earlier allows remote authenticated users to inject arbitrary web script or HTML via the TR_title parameter in an edit action.