CVE-2012-1640

2012-09-19T17:55:04
ID CVE-2012-1640
Type cve
Reporter NVD
Modified 2017-08-28T21:31:20

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Managesite module 6.x-1.x before 6.1-1.1 for Drupal allow remote authenticated users with "administer managesite" permissions to inject arbitrary web script or HTML via the title parameter when (1) adding or (2) updating a category.