CVE-2012-1561

2014-04-08T14:22:00
ID CVE-2012-1561
Type cve
Reporter secalert@redhat.com
Modified 2017-08-29T01:31:00

Description

Cross-site scripting (XSS) vulnerability in the Finder module 6.x-1.x before 6.x-1.26, 7.x-1.x, and 7.x-2.x before 7.x-2.0-alpha8 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to the "checkbox and radio button functionalities."