CVE-2012-1188

2012-09-25T20:55:01
ID CVE-2012-1188
Type cve
Reporter NVD
Modified 2017-08-28T21:31:14

Description

Multiple cross-site scripting (XSS) vulnerabilities in Fork CMS before 3.2.7 allow remote attackers to inject arbitrary web script or HTML via the (1) type or (2) querystring parameters to private/en/error or (3) name parameter to private/en/locale/index.