CVE-2012-1018

2012-02-08T00:55:00
ID CVE-2012-1018
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:31:00

Description

Cross-site scripting (XSS) vulnerability in includes/convert.php in D-Mack Media Currency Converter (mod_currencyconverter) module 1.0.0 for Joomla! allows remote attackers to inject arbitrary web script or HTML via the from parameter.