CVE-2012-0939

2014-08-14T10:55:04
ID CVE-2012-0939
Type cve
Reporter NVD
Modified 2017-08-28T21:31:07

Description

Multiple SQL injection vulnerabilities in TestLink 1.8.5b and earlier allow remote authenticated users with the Requirement view permission to execute arbitrary SQL commands via the req_spec_id parameter to (1) reqSpecAnalyse.php, (2) reqSpecPrint.php, or (3) reqSpecView.php in requirements/. NOTE: some of these details are obtained from third party information.