CVE-2012-0834

2012-02-10T21:55:01
ID CVE-2012-0834
Type cve
Reporter NVD
Modified 2012-02-24T23:21:10

Description

Cross-site scripting (XSS) vulnerability in lib/QueryRender.php in phpLDAPadmin 1.2.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the base parameter in a query_engine action to cmd.php.