CVE-2012-0800

2012-07-17T06:20:53
ID CVE-2012-0800
Type cve
Reporter NVD
Modified 2012-07-17T10:51:07

Description

The form-autocompletion functionality in Moodle 2.0.x before 2.0.7, 2.1.x before 2.1.4, and 2.2.x before 2.2.1 makes it easier for physically proximate attackers to discover passwords by reading the contents of a non-password field, as demonstrated by accessing a create-groups page with Safari on an iPad device.