CVE-2012-0799

2012-07-17T10:20:00
ID CVE-2012-0799
Type cve
Reporter cve@mitre.org
Modified 2012-07-17T10:20:00

Description

Moodle 2.0.x before 2.0.7 and 2.1.x before 2.1.4, when an anonymous front-page forum is enabled, allows remote attackers to obtain session keys for their sessions by visiting the front page.