CVE-2012-0723

2012-07-30T15:55:01
ID CVE-2012-0723
Type cve
Reporter NVD
Modified 2017-08-28T21:31:01

Description

The kernel in IBM AIX 5.3, 6.1, and 7.1, and VIOS 2.2.1.4-FP-25 SP-02, does not properly implement the dupmsg system call, which allows local users to cause a denial of service (system crash) via a crafted application.