CVE-2012-0684

2012-05-09T06:33:14
ID CVE-2012-0684
Type cve
Reporter NVD
Modified 2012-05-10T00:00:00

Description

Integer overflow in XnViewer (aka XnView) before 1.98.5 allows remote attackers to execute arbitrary code via a crafted file containing PSD record types, a different vulnerability than CVE-2012-0685.