CVE-2012-0278

2012-04-18T10:33:00
ID CVE-2012-0278
Type cve
Reporter cve@mitre.org
Modified 2013-02-15T04:53:00

Description

Heap-based buffer overflow in the FlashPix PlugIn before 4.3.4.0 for IrfanView might allow remote attackers to execute arbitrary code via a .fpx file containing a crafted FlashPix image that is not properly handled during decompression.