CVE-2012-0167

2012-05-09T00:55:00
ID CVE-2012-0167
Type cve
Reporter cve@mitre.org
Modified 2018-10-12T22:02:00

Description

Heap-based buffer overflow in the Office GDI+ library in Microsoft Office 2003 SP3 and 2007 SP2 and SP3 allows remote attackers to execute arbitrary code via a crafted EMF image in an Office document, aka "GDI+ Heap Overflow Vulnerability."