CVE-2011-5311

2015-01-01T06:59:16
ID CVE-2011-5311
Type cve
Reporter NVD
Modified 2015-01-02T10:55:41

Description

Cross-site request forgery (CSRF) vulnerability in pages.php in Wikipad 1.6.0 allows remote attackers to hijack the authentication of administrators for requests that modify pages via the data[text] parameter.