CVE-2011-5221

2012-10-25T17:55:00
ID CVE-2011-5221
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:30:00

Description

Cross-site scripting (XSS) vulnerability in the getLog function in svnlook.php in WebSVN before 2.3.1 allows remote attackers to inject arbitrary web script or HTML via the path parameter to (1) comp.php, (2) diff.php, or (3) revision.php.