CVE-2011-4819

2012-03-13T03:12:00
ID CVE-2011-4819
Type cve
Reporter cve@mitre.org
Modified 2018-01-10T02:29:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in IBM Maximo Asset Management and Asset Management Essentials 6.2, 7.1, and 7.5 allow remote attackers to inject arbitrary web script or HTML via the uisesionid parameter to (1) maximo.jsp or (2) the default URI under ui/.