CVE-2011-4777

2011-12-16T11:55:00
ID CVE-2011-4777
Type cve
Reporter cve@mitre.org
Modified 2012-05-13T04:00:00

Description

Cross-site scripting (XSS) vulnerability in the Site Editor (aka SiteBuilder) feature in Parallels Plesk Panel 10.4.4_build20111103.18 allows remote attackers to inject arbitrary web script or HTML via the login parameter to preferences.html.