CVE-2011-4625

2019-11-06T15:15:00
ID CVE-2011-4625
Type cve
Reporter cve@mitre.org
Modified 2019-11-13T20:14:00

Description

simplesamlphp before 1.6.3 (squeeze) and before 1.8.2 (sid) incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages.