CVE-2011-4328

2012-06-15T20:55:05
ID CVE-2011-4328
Type cve
Reporter NVD
Modified 2014-01-07T23:23:59

Description

plugin/npapi/plugin.cpp in Gnash before 0.8.10 uses weak permissions (world readable) for cookie files with predictable names in /tmp, which allows local users to obtain sensitive information.