CVE-2011-4300

2012-07-11T10:26:00
ID CVE-2011-4300
Type cve
Reporter cve@mitre.org
Modified 2012-07-11T10:26:00

Description

The file_browser component in Moodle 2.0.x before 2.0.5 and 2.1.x before 2.1.2 does not properly restrict access to category and course data, which allows remote attackers to obtain potentially sensitive information via a request for a file.