CVE-2011-3825

2011-09-23T20:55:04
ID CVE-2011-3825
Type cve
Reporter NVD
Modified 2012-05-21T00:00:00

Description

Zend Framework 1.11.3 in Zend Server CE 5.1.0 allows remote attackers to obtain sensitive information via a direct request to a .php file, which reveals the installation path in an error message, as demonstrated by Validate.php and certain other files.