CVE-2011-3796

2011-09-24T00:55:00
ID CVE-2011-3796
Type cve
Reporter cve@mitre.org
Modified 2012-05-21T04:00:00

Description

PrestaShop 1.4.0.6 allows remote attackers to obtain sensitive information via a direct request to a .php file, which reveals the installation path in an error message, as demonstrated by product-sort.php and certain other files.