CVE-2011-3629

2020-02-04T13:15:00
ID CVE-2011-3629
Type cve
Reporter cve@mitre.org
Modified 2020-02-05T13:14:00

Description

Joomla! core 1.7.1 allows information disclosure due to weak encryption