CVE-2011-3410

2011-12-14T00:55:00
ID CVE-2011-3410
Type cve
Reporter cve@mitre.org
Modified 2018-10-12T22:01:00

Description

Array index error in Microsoft Publisher 2003 SP3, and 2007 SP2 and SP3, allows remote attackers to execute arbitrary code via a crafted Publisher file that leverages incorrect handling of values in memory, aka "Publisher Out-of-bounds Array Index Vulnerability."