CVE-2011-3384

2011-09-08T18:55:00
ID CVE-2011-3384
Type cve
Reporter cve@mitre.org
Modified 2011-09-14T04:00:00

Description

Cross-site scripting (XSS) vulnerability in the Sage add-on 1.3.10 and earlier for Firefox allows remote attackers to inject arbitrary web script or HTML via a crafted feed, a different vulnerability than CVE-2009-4102.