CVE-2011-3126

2011-08-10T21:55:00
ID CVE-2011-3126
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:30:00

Description

WordPress 3.1 before 3.1.3 and 3.2 before Beta 2 allows remote attackers to determine usernames of non-authors via canonical redirects.