CVE-2011-2932

2011-08-29T18:55:00
ID CVE-2011-2932
Type cve
Reporter cve@mitre.org
Modified 2019-08-08T15:42:00

Description

Cross-site scripting (XSS) vulnerability in activesupport/lib/active_support/core_ext/string/output_safety.rb in Ruby on Rails 2.x before 2.3.13, 3.0.x before 3.0.10, and 3.1.x before 3.1.0.rc5 allows remote attackers to inject arbitrary web script or HTML via a malformed Unicode string, related to a "UTF-8 escaping vulnerability."