CVE-2011-2919

2014-02-05T18:55:00
ID CVE-2011-2919
Type cve
Reporter cve@mitre.org
Modified 2014-02-25T00:13:00

Description

Cross-site scripting (XSS) vulnerability in Spacewalk 1.6, as used in Red Hat Network (RHN) Satellite, allows remote attackers to inject arbitrary web script or HTML via the QueryString to the SystemGroupList.do page.