CVE-2011-2891

2011-07-27T16:55:03
ID CVE-2011-2891
Type cve
Reporter NVD
Modified 2017-08-28T21:29:51

Description

Joomla! 1.6.x before 1.6.2 allows remote attackers to obtain sensitive information via an empty Itemid array parameter to index.php, which reveals the installation path in an error message, a different vulnerability than CVE-2011-2488.