CVE-2011-2646

2011-08-23T17:55:01
ID CVE-2011-2646
Type cve
Reporter NVD
Modified 2017-08-28T21:29:29

Description

Unspecified vulnerability in Kiwi before 3.74.2, as used in SUSE Studio 1.1 before 1.1.4, allows remote attackers to execute arbitrary code via a crafted filename in the list of testdrive modified files.