CVE-2011-2506

2011-07-14T23:55:00
ID CVE-2011-2506
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:32:00

Description

setup/lib/ConfigGenerator.class.php in phpMyAdmin 3.x before 3.3.10.2 and 3.4.x before 3.4.3.1 does not properly restrict the presence of comment closing delimiters, which allows remote attackers to conduct static code injection attacks by leveraging the ability to modify the SESSION superglobal array.