CVE-2011-2430

2011-09-22T03:38:00
ID CVE-2011-2430
Type cve
Reporter psirt@adobe.com
Modified 2018-10-30T16:26:00

Description

Adobe Flash Player before 10.3.183.10 on Windows, Mac OS X, Linux, and Solaris, and before 10.3.186.7 on Android, allows remote attackers to execute arbitrary code via crafted streaming media, related to a "logic error vulnerability."